Bug 977359 - asciiquarum has invalid depndencies on epel6
asciiquarum has invalid depndencies on epel6
Status: POST
Product: Fedora EPEL
Classification: Fedora
Component: asciiquarium (Show other bugs)
el6
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Jakub Ruzicka
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-24 07:40 EDT by Tuomo Soini
Modified: 2016-03-28 18:49 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tuomo Soini 2013-06-24 07:40:36 EDT
Description of problem:

asciiquarium-1.1-1.el6.noarch
  unresolved deps: 
     perl(Term::Animation::Entity)
     perl(Term::Animation) >= 0:2.0

Depdendencies are not available on epel6 so package is not installable.
Comment 1 Jakub Ruzicka 2013-07-31 11:17:16 EDT
I requested removal of el6 branch, hopefully at the right place:

https://fedorahosted.org/rel-eng/ticket/5698
Comment 2 Mike McCune 2016-03-28 18:49:28 EDT
This bug was accidentally moved from POST to MODIFIED via an error in automation, please see mmccune@redhat.com with any questions

Note You need to log in before you can comment on or make changes to this bug.