Bug 977366 - rubygem-foreman_api has invalid dependency on epel6
rubygem-foreman_api has invalid dependency on epel6
Status: CLOSED CURRENTRELEASE
Product: Fedora EPEL
Classification: Fedora
Component: rubygem-foreman_api (Show other bugs)
el6
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Miroslav Suchý
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-24 07:49 EDT by Tuomo Soini
Modified: 2013-06-24 09:36 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-24 09:36:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tuomo Soini 2013-06-24 07:49:12 EDT
Description of problem:

rubygem-foreman_api-0.1.3-1.el6.noarch
  unresolved deps: 
     rubygem(oauth)

rybygem(oauth) is not available on epel6.
Comment 1 Miroslav Suchý 2013-06-24 09:28:04 EDT
I asked rubygem-oauth maintainer to build it for el6. It will not happen. Because there is several other deps, which are missing in el6.

So I will start process of removing rubygem-foreman_api from el6.
Comment 2 Miroslav Suchý 2013-06-24 09:36:01 EDT
Package retired in EPEL6 and will be removed.

Note You need to log in before you can comment on or make changes to this bug.