Bug 97740 - RFE: Way of altering auto errata update setting for entire groups
Summary: RFE: Way of altering auto errata update setting for entire groups
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site   
(Show other bugs)
Version: RHN Stable
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bret McMillan
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks: 88509
TreeView+ depends on / blocked
 
Reported: 2003-06-19 23:28 UTC by Christian Rose
Modified: 2007-04-18 16:54 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-02 15:55:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christian Rose 2003-06-19 23:28:19 UTC
Currently, there seems to be no way in RHN to alter the "Auto Errata Update"
setting for an entire group of systems at once: The individual systems all have
to have their properties altered individually in this respect.

A feature where one could enable/disable the "Auto Errata Update" setting for an
entire group of systems at once, instead of having to do this to every system in
the group, would probably be useful.

Comment 1 Bret McMillan 2003-07-02 15:55:38 UTC
If you have enterprise entitlements, select a few systems and go to:

https://rhn.redhat.com/network/systems/ssm/misc/index.pxt

At the bottom, select 'Yes' for 'Automatic application of relevant errata'.


Note You need to log in before you can comment on or make changes to this bug.