Bug 97748 - up2date python error message
Summary: up2date python error message
Status: CLOSED DUPLICATE of bug 97746
Alias: None
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 2.1
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-06-20 06:55 UTC by jike.zhou
Modified: 2007-11-30 22:06 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:56:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description jike.zhou 2003-06-20 06:55:21 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
The traceback below has occurred on two machines so far, at the end of the
package install when I ran up2date today (2003/06/19).
It appears that the proper changes were made to grub.conf.

Traceback (innermost last):
 File "/usr/share/rhn/up2date_client/gui.py", line 909, in
 doInstallation
    up2date.installBootLoader(kernelsToInstall)
   File "/usr/share/rhn/up2date_client/up2date.py", line 608, in
 installBootLoader
     __install_grub(kernelList)
   File "/usr/share/rhn/up2date_client/up2date.py", line 624, in
__install_grub
     ret  = grubcfg.installNewImages(kernelList,test=0)
 AttributeError: installNewImages



Version-Release number of selected component (if applicable):
kernel-2.4.9-e.25

How reproducible:
Always

Steps to Reproduce:
1.up2date -uf kernel
2.
3.
    

Additional info:

Comment 1 Alois Treindl 2003-06-20 07:16:02 UTC
I use lilo, and I get this bug with the python error message:
Traceback (innermost last):
>   File "/usr/share/rhn/up2date_client/gui.py", line 909, in
> doInstallation
>     up2date.installBootLoader(kernelsToInstall)
>   File "/usr/share/rhn/up2date_client/up2date.py", line 604, in
> installBootLoader
>     __install_lilo(kernelList)
>   File "/usr/share/rhn/up2date_client/up2date.py", line 619, in
> __install_lilo
>     ret = lilocfg.installNewImages(kernelList,test=0)
> AttributeError: installNewImages
> 
> 
on RH 2.1ES

Comment 2 Arjan van de Ven 2003-06-20 07:24:58 UTC

*** This bug has been marked as a duplicate of 97746 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:56:47 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.