Bug 977490 - packages with postgresql92- prefix (on RHSCL) do not match those of the current RHEL releases; postgresql-ip4r and postgresql-jdbc missing
packages with postgresql92- prefix (on RHSCL) do not match those of the curre...
Status: CLOSED NOTABUG
Product: Red Hat Software Collections
Classification: Red Hat
Component: postgresql (Show other bugs)
postgresql92
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 1.0
Assigned To: Pavel Raiskup
qe-baseos-daemons
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-24 13:08 EDT by Hiro Asari
Modified: 2013-11-03 20:50 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-28 16:12:13 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hiro Asari 2013-06-24 13:08:06 EDT
Description of problem:
postgresql-ip4r and postgresql-jdbc packages are missing from the current RHSCL repository for PostgreSQL 9.2.


Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1. add RHSCL repo to /etc/yum.repos.d/*.repo
2. yum install postgresql92-postgresql-{ip4r,jdbc}

Actual results:

No package postgresql92-postgresql-ip4r available.
Error: Nothing to do


Expected results:

The package is found and installed.

Additional info:

https://bugzilla.redhat.com/show_bug.cgi?id=964108 does not list these packages.

Note You need to log in before you can comment on or make changes to this bug.