Bug 977551 - xom 1.2.10 is available
xom 1.2.10 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xom (Show other bugs)
rawhide
Unspecified Unspecified
medium Severity unspecified
: ---
: ---
Assigned To: Mikolaj Izdebski
Fedora Extras Quality Assurance
: FutureFeature, Triaged
: 894899 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-24 17:26 EDT by Michal Srb
Modified: 2015-03-24 03:52 EDT (History)
5 users (show)

See Also:
Fixed In Version: 1.2.10-1
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-03-24 03:52:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
update to latest upstream version (22.83 KB, patch)
2013-06-24 17:26 EDT, Michal Srb
no flags Details | Diff

  None (edit)
Description Michal Srb 2013-06-24 17:26:52 EDT
Created attachment 764788 [details]
update to latest upstream version

Description of problem:

Upstream released xom 1.2.10. Currently, we still have version 1.0 in Rawhide. Latest version should be backward compatible with our version. Please consider updating, patch is attached.
Comment 1 Michal Srb 2013-06-24 17:28:31 EDT
*** Bug 894899 has been marked as a duplicate of this bug. ***
Comment 2 Mikolaj Izdebski 2013-06-24 17:35:18 EDT
Is this version needed by some package?
Comment 4 gil cattaneo 2013-06-24 19:05:50 EDT
(In reply to Mikolaj Izdebski from comment #2)
> Is this version needed by some package?
hi
https://hg.mozilla.org/projects/htmlparser/ for Apache Abdera (also)
for now remember only these two package, but if you want I can create a list more precise.
thanks
Comment 6 Fedora Admin XMLRPC Client 2013-08-13 09:22:39 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 7 Mikolaj Izdebski 2015-03-24 03:44:18 EDT
Fixed in xom-1.2.10-1
Comment 8 Mikolaj Izdebski 2015-03-24 03:52:54 EDT
I believe that this feature is included in xom-1.2.10-1,
which is available in Fedora Rawhide, so I am closing this bug now.

The build which includes the feature can be found at Koji:
http://koji.fedoraproject.org/koji/buildinfo?buildID=623058

Note You need to log in before you can comment on or make changes to this bug.