Bug 977567 - abrt crashed during startup or shut down, no complete report produced.
abrt crashed during startup or shut down, no complete report produced.
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: abrt (Show other bugs)
17
x86_64 Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: abrt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-24 19:11 EDT by johnbh
Modified: 2013-06-25 03:45 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-25 03:45:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description johnbh 2013-06-24 19:11:17 EDT
Description of problem:
Process /usr/bin/python2.7 was killed by signal 6 (SIABRT)

ABRT info states "The problem data are incomplete. This usually happens when a problem is detected while computer is shutting down or user is logging out. In order to provide valuable problem reports, ABRT will not allow you to submit this problem. If you have the time and want to help the developers in their efforts to sort out this problem, please contact them directly"

Hence the logging of this bug report.

Version-Release number of selected component (if applicable):


How reproducible:
Can't reproduce problem

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:About a month earlier I installed Skype via RPM which resulted in the booting of F17 to be extremely slow - getting close to 3 minutes! I have since removed Skype but the long boot time persists. 
I've got F17 dual booted with Linux Mint 14.1. The password for LM14 and the root pw for F17 are the same! During booting F17 is looking for the home folder associated with LM14.
Comment 1 Jiri Moskovcak 2013-06-25 03:45:09 EDT
The message tries to tell you that you should contact the developers of the crashing application, if you really want to report the problem that ABRT marked as non-reportable. In that case you will have to manually open the bugzilla against the crashing component.

Note You need to log in before you can comment on or make changes to this bug.