Bug 977687 - remove deprecated doc and prof provides
remove deprecated doc and prof provides
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ghc-rpm-macros (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jens Petersen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-25 03:13 EDT by Jens Petersen
Modified: 2013-09-04 04:56 EDT (History)
2 users (show)

See Also:
Fixed In Version: ghc-rpm-macros-1.0.2-1.fc20
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-04 04:56:16 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2013-06-25 03:13:52 EDT
Description of problem:
prof subpackages have been deprecated for since F17 and (doc much longer).
I think they can be dropped from F20, before any MassRebuild.
Comment 1 Jens Petersen 2013-07-01 03:26:56 EDT
(in fact this only affects ghc and haskell-platform, ie %ghc_lib_subpackage)
Comment 2 Jens Petersen 2013-09-04 04:56:16 EDT
This should already be in F20 and rawhide.

Note You need to log in before you can comment on or make changes to this bug.