Bug 977745 - Can't build gnome-shell from src.rpm package
Can't build gnome-shell from src.rpm package
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
19
x86_64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-25 05:11 EDT by Marian
Modified: 2013-06-26 20:37 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-26 20:37:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Install fail when try to install dependencies (2.96 KB, text/plain)
2013-06-25 05:11 EDT, Marian
no flags Details

  None (edit)
Description Marian 2013-06-25 05:11:45 EDT
Created attachment 764983 [details]
Install fail when try to install dependencies

Description of problem:


Version-Release number of selected component (if applicable):
gnome-shell-3.8.3-2.fc19.src.rpm

How reproducible:


Steps to Reproduce:
1.run on terminal yumdownloader --source gnome-shell
2.run on terminal rpm -ivh gnome-shell-3.83-2.fc19.src.rpm
3.cd ~/rpmbuild/SPECS and run rpmbuild -ba gnome-shell.spec

Actual results:
warning: bogus date in %changelog: Wed Mar 26 2013 Florian Müllner <fmuellner@redhat.com>
warning: bogus date in %changelog: Sat Feb 26 2012 Matthias Clasen <mclasen@redhat.com> - 3.3.90-1
warning: bogus date in %changelog: Sun Oct 26 2011 Bruno Wolff III <bruno@wolff.to> - 3.2.1-3
warning: bogus date in %changelog: Tue Dec 07 2009 Adam Miller <maxamillion@fedoraproject.org> - 2.28.0.20091206git-5
error: Failed build dependencies:
	telepathy-glib-devel is needed by gnome-shell-3.8.3-2.fc19.x86_64
	telepathy-logger-devel >= 0.2.6 is needed by gnome-shell-3.8.3-2.fc19.x86_64

Expected results:


Additional info:
Can't install dependencies
Comment 1 Adam Williamson 2013-06-26 18:16:38 EDT
It's your responsibility to install build requirements if you're going to use 'rpmbuild -ba'. What do you mean by "Can't install dependencies"?
Comment 2 Marian 2013-06-26 19:50:37 EDT
Ok closes this bug but remain bogus date in %changelog.

Note You need to log in before you can comment on or make changes to this bug.