Bug 977934 - Different version of httpd in rhel-ppc-server-5 channel
Different version of httpd in rhel-ppc-server-5 channel
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: releng (Show other bugs)
5.10
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Pavol Babinčák
Release Test Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-25 11:35 EDT by Branislav Náter
Modified: 2013-07-01 04:23 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-01 04:23:55 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Branislav Náter 2013-06-25 11:35:25 EDT
Description of problem:
When I wanted to install httpd on ppc platform, two packages (ppc and ppc64) but in different versions will be installed. I believe this is a bug and packages should be the same version (currently 2.2.3-78.el5_9).
Issue has been found during TPS testing of httpd for rhel-5.9.z

How reproducible:
Try to install httpd on rhel 5, ppc platform

Actual results:
Downloading Packages:
(1/3): apr-1.2.7-11.el5_6.5.ppc64.rpm
(2/3): httpd-2.2.3-11.el5_2.4.ppc64.rpm
(3/3): httpd-2.2.3-78.el5_9.ppc.rpm

Expected results:
The same version of httpd installed.
Comment 1 Lukas "krteknet" Novy 2013-06-26 02:38:07 EDT
Updating priority and severity to match blocked bug (Z-stream erratum).
Comment 2 Karel Srot 2013-06-26 03:24:44 EDT
Seems that ppc64 version of httpd package was not shipped since RHEL-5.2.
Comment 3 Radek Bíba 2013-07-01 04:23:55 EDT
See the Doc Text at https://bugzilla.redhat.com/show_bug.cgi?id=458682.

Unfortunately, it's most likely impossible to remove the ppc64 build from RHN and ISOs. Please make sure you avoid it and only install/update httpd.ppc.

Note You need to log in before you can comment on or make changes to this bug.