Bug 977938 - /usr/sbin/oo-namespace-init needs a man page
/usr/sbin/oo-namespace-init needs a man page
Status: CLOSED ERRATA
Product: OpenShift Container Platform
Classification: Red Hat
Component: Containers (Show other bugs)
1.2.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Brenton Leanhardt
libra bugs
:
Depends On: 977936
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-25 11:36 EDT by Jason DeTiberus
Modified: 2017-03-08 12 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
The oo-namespace-init command was missing the man page. This issue has been fixed in the current release, and a man page is now accessible to customers.
Story Points: ---
Clone Of: 977936
Environment:
Last Closed: 2013-09-05 09:23:29 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jason DeTiberus 2013-06-25 11:36:34 EDT
+++ This bug was initially created as a clone of Bug #977936 +++

Description of problem:
/usr/sbin/oo-namespace-init provided by pam_openshift does not have a manpage
Comment 3 Gaoyun Pei 2013-08-18 23:13:30 EDT
Verify this bug on puddle 1.2/2013-08-16.2.

oo-namespace-init has a good man page now.
Comment 5 errata-xmlrpc 2013-09-05 09:23:29 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1211.html

Note You need to log in before you can comment on or make changes to this bug.