Bug 977955 - Show an example syntax on how to enter VLAN ranges
Show an example syntax on how to enter VLAN ranges
Status: CLOSED DUPLICATE of bug 971745
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-packstack (Show other bugs)
3.0
Unspecified Unspecified
medium Severity medium
: ---
: 4.0
Assigned To: Martin Magr
Nir Magnezi
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-25 12:27 EDT by Sadique Puthen
Modified: 2013-11-13 14:04 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-13 14:04:40 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sadique Puthen 2013-06-25 12:27:14 EDT
Description of problem:

Openstack-packstack Quantum configuration as below.

Enter the type of network to allocate for tenant networks [local|vlan|gre]  [local] : vlan
Enter a comma separated list of VLAN ranges for the Quantum openvswitch plugin:              

Please show an example "comma separated list of VLAN ranges". People will be confused on how to define the range. ie, whether to use - or : or etc. So it would be good if we show an example.
Comment 2 Alvaro Lopez Ortega 2013-11-13 14:04:40 EST

*** This bug has been marked as a duplicate of bug 971745 ***

Note You need to log in before you can comment on or make changes to this bug.