Bug 978025 - when updating, get this error message: https://bugzilla.redhat.com/enter_bug.cgi?product=Red%20Hat%20Enterprise%20Linux%205&component=yum [NEEDINFO]
when updating, get this error message: https://bugzilla.redhat.com/enter_bug...
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: yum (Show other bugs)
5.2
x86_64 Linux
unspecified Severity medium
: rc
: ---
Assigned To: packaging-team-maint
BaseOS QE Security Team
:
Depends On:
Blocks: 1049888
  Show dependency treegraph
 
Reported: 2013-06-25 16:23 EDT by greg pearson
Modified: 2014-02-04 10:08 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Downloading Packages: Running rpm_check_debug ERROR with rpm_check_debug vs depsolve: libsmbios is needed by (installed) smbios-utils-bin Complete! (1, [u'Please report this error in https://bugzilla.redhat.com/enter_bug.cgi?pro duct=Red%20Hat%20Enterprise%20Linux%205&component=yum']) [root@phusem-s3704 ~]# rpm -qa |grep libsmbios libsmbios-2.2.19-5.1.el4
Last Closed: 2013-12-18 23:31:09 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
ksrot: needinfo? (gregory.pearson)


Attachments (Terms of Use)

  None (edit)
Description greg pearson 2013-06-25 16:23:16 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 greg pearson 2013-06-25 16:25:54 EDT
yum update fails when request package is present on system:

Downloading Packages:
Running rpm_check_debug
ERROR with rpm_check_debug vs depsolve:
libsmbios is needed by (installed) smbios-utils-bin
Complete!
(1, [u'Please report this error in https://bugzilla.redhat.com/enter_bug.cgi?pro     duct=Red%20Hat%20Enterprise%20Linux%205&component=yum'])
[root@phusem-s3704 ~]# rpm -qa |grep libsmbios
libsmbios-2.2.19-5.1.el4
Comment 2 Jan Zeleny 2013-06-26 02:24:02 EDT
Probably not a bug in yum. Could you post a complete information yum shows you? It is probably doing something like trying to replace libsmbios with a newer package that does not provide the required symbol.
Comment 3 Karel Srot 2013-12-16 05:24:27 EST
Reducing the severity. 

Greg,
could you provide more details about the bug? Is it still an issue?
Comment 4 James Antill 2013-12-18 23:31:09 EST
 This is likely due to a preexisting problem on the system (Eg. using --nodeps, or a transaction abort). Eg. see:

rpm -Va --nofiles --nodigest

Note You need to log in before you can comment on or make changes to this bug.