Bug 978091 - CSS rendering problems for Chapter 1 intro
CSS rendering problems for Chapter 1 intro
Status: CLOSED WORKSFORME
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Hosted_Reference_Guide (Show other bugs)
_unset
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Nicky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-25 20:44 EDT by Dan Macpherson
Modified: 2014-04-02 15:06 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-04-02 15:06:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan Macpherson 2013-06-25 20:44:50 EDT
Description of problem:
The CSS for the Reference Guide Chapter 1. Red Hat Network Overview page seems to render incorrectly.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. View this link: https://access.redhat.com/site/documentation/Red_Hat_Network/Reference_Guide/ch-intro.html

Actual results:
All text is heading-sized. 

Expected results:
Normal rendering.

Additional info:
Comment 1 Eric Guess 2013-07-15 11:39:18 EDT
Hi Dan,

I've taken a look at the source code for the page (view-source:https://access.redhat.com/site/documentation/Red_Hat_Network/Reference_Guide/ch-intro.html) and it looks like there is a missing closing tag for the chapter number and title (Chapter 1: Red Hat Network Overview). By adding the closing </h2> tag after that title in the HTML, the font rendering issue should be fixed.

Let me know if you have any additional issues.

Thanks,
Eric Guess

Note You need to log in before you can comment on or make changes to this bug.