Bug 978195 - Unable to disassociate floating ips from instance page
Unable to disassociate floating ips from instance page
Status: CLOSED CURRENTRELEASE
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon (Show other bugs)
3.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 3.0
Assigned To: Matthias Runge
Ami Jeain
: TestOnly, Triaged, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-26 01:56 EDT by Graeme Gillies
Modified: 2015-06-04 17:52 EDT (History)
5 users (show)

See Also:
Fixed In Version: python-django-horizon-2013.1.4-1.el6ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-22 11:09:58 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Graeme Gillies 2013-06-26 01:56:53 EDT
Hi,

I'm experiencing this bug in RHOS 3.0

https://bugs.launchpad.net/horizon/+bug/1158596

http://github.com/openstack/horizon/commit/de1940c922b0f5fc965a637a9dcf0734530cb85d

Is it possible to get this backported?

Thanks in advance,

Graeme
Comment 2 Matthias Runge 2013-06-26 04:08:07 EDT
The review was this one, I think it should be possible to backport to grizzly as well.

https://review.openstack.org/#/c/26484/
Comment 3 Matthias Runge 2013-11-13 03:11:39 EST
The fix was merged into 2013.1.3, and is available in 2013.2
Comment 4 Matthias Runge 2013-11-14 02:35:27 EST
Since this one should be fixed since June, it's already shipped.
Comment 6 Lon Hohberger 2014-01-22 11:09:58 EST
We believe this has been resolved for some time (as of the 2013.1.3 rebase).  Please reopen if this is not the case.

Note You need to log in before you can comment on or make changes to this bug.