Bug 978257 - [RFE] rhevm-branding-rhev - new package for ovirt-engine branding
[RFE] rhevm-branding-rhev - new package for ovirt-engine branding
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: distribution (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 3.3.0
Assigned To: Alon Bar-Lev
Pavel Novotny
integration
: FutureFeature
Depends On:
Blocks: 1019470
  Show dependency treegraph
 
Reported: 2013-06-26 04:23 EDT by Alon Bar-Lev
Modified: 2015-09-22 09 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-21 10:51:56 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alon Bar-Lev 2013-06-26 04:23:07 EDT
bug#890568 introduced branding to ovirt-engine using external package, this way ovirt-engine can be branded as rhevm or as rhsc without patching the actual code.

The actual branding will be distributed as standalone package rhevm-branding-rhev, this package will be a dependency of rhevm.
Comment 4 Pavel Novotny 2013-08-05 07:46:56 EDT
The `rhevm-branding-rhev` package is actually a dependency of `rhevm-backend` package, not of `rhevm` as stated in comment#0.

@Alon, is it correct with the `rhevm-backend` or it should be under the `rehvm` package?
Comment 5 Pavel Novotny 2013-08-05 11:47:09 EDT
(In reply to Pavel Novotny from comment #4)
> The `rhevm-branding-rhev` package is actually a dependency of
> `rhevm-backend` package, not of `rhevm` as stated in comment#0.
> 
> @Alon, is it correct with the `rhevm-backend` or it should be under the
> `rehvm` package?

Ok, confirmed by Alon that branding is used by backed, so the dependency is correctly set in the 'rhevm-backend' package.

Verified in rhevm-3.3.0-0.13.master.el6ev.noarch (IS8).

{{{
# rpm -qR rhevm-backend | grep branding
rhevm-branding-rhev >= rhevm-branding-rhev-3.3.0-0.0.master.20130731110906
}}}
Comment 7 errata-xmlrpc 2014-01-21 10:51:56 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2014-0065.html

Note You need to log in before you can comment on or make changes to this bug.