Bug 978271 - Query and Job servers queue reading error
Query and Job servers queue reading error
Status: CLOSED WONTFIX
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: condor (Show other bugs)
Development
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: grid-maint-list
MRG Quality Engineering
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-26 04:47 EDT by Martin Kudlej
Modified: 2016-05-26 15:29 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-26 15:29:28 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Kudlej 2013-06-26 04:47:32 EDT
Description of problem:
There are many messages like this in logs:
/var/log/condor/QueryServerLog.old:06/25/13 17:03:03 error reading /var/lib/condor/spool/job_queue.log: Failed to process log entry.
/var/log/condor/QueryServerLog.old:06/25/13 17:03:13 error reading job queue log: no such job found for key '049492.-1'

This bug has appeared when I've disabled plumage in our long term testing pool.


Version-Release number of selected component (if applicable):
condor-7.8.8-0.4.1.el6.x86_64
condor-aviary-7.8.8-0.4.1.el6.x86_64
condor-classads-7.8.8-0.4.1.el6.x86_64
condor-debuginfo-7.8.8-0.4.1.el6.x86_64
condor-plumage-7.8.8-0.4.1.el6.x86_64
condor-qmf-7.8.8-0.4.1.el6.x86_64
condor-wallaby-base-db-1.25-1.el6_3.noarch
condor-wallaby-client-5.0.5-2.el6.noarch
condor-wallaby-tools-5.0.5-2.el6.noarch
python-condorutils-1.5-6.el6.noarch
python-qpid-0.18-4.el6.noarch
python-qpid-qmf-0.18-15.el6.x86_64
python-wallaby-0.16.3-1.el6.noarch
python-wallabyclient-5.0.5-2.el6.noarch
qpid-cpp-client-0.18-14.el6.x86_64
qpid-cpp-client-devel-0.18-14.el6.x86_64
qpid-cpp-client-devel-docs-0.18-14.el6.noarch
qpid-cpp-server-0.18-14.el6.x86_64
qpid-cpp-server-cluster-0.18-14.el6.x86_64
qpid-cpp-server-devel-0.18-14.el6.x86_64
qpid-cpp-server-store-0.18-14.el6.x86_64
qpid-cpp-server-xml-0.18-14.el6.x86_64
qpid-java-client-0.18-7.el6.noarch
qpid-java-common-0.18-7.el6.noarch
qpid-java-example-0.18-7.el6.noarch
qpid-qmf-0.18-15.el6.x86_64
qpid-qmf-debuginfo-0.18-15.el6.x86_64
qpid-qmf-devel-0.18-15.el6.x86_64
qpid-tools-0.18-8.el6.noarch
ruby-condor-wallaby-5.0.5-2.el6.noarch
ruby-qpid-qmf-0.18-15.el6.x86_64
ruby-wallaby-0.16.3-1.el6.noarch
wallaby-0.16.3-1.el6.noarch
wallaby-utils-0.16.3-1.el6.noarch


How reproducible:
This bug has appeared when I've disabled plumage. and since then it is 100% reproducible.

Actual results:
There are errors in Queryserver and Jobserver logs.

Expected results:
There are no errors in Queryserver and Jobserver logs.
Comment 2 Anne-Louise Tangring 2016-05-26 15:29:28 EDT
MRG-Grid is in maintenance and only customer escalations will be considered. This issue can be reopened if a customer escalation associated with it occurs.

Note You need to log in before you can comment on or make changes to this bug.