Bug 978296 - [WHQL][netkvm]PM_PowerStateTransition failed on win2k8-R2 even if use qxl
[WHQL][netkvm]PM_PowerStateTransition failed on win2k8-R2 even if use qxl
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: virtio-win (Show other bugs)
6.5
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Yan Vugenfirer
Virtualization Bugs
:
: 960480 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-26 05:47 EDT by Min Deng
Modified: 2013-12-06 03:02 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Do not document. Internal bug related to support of Windows 8 and Windows 2012 that where not supported in previous release.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-21 19:13:12 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Min Deng 2013-06-26 05:47:33 EDT
Description of problem:
PM_PowerStateTransition failed on win2k8-R2 even if use qxl

Version-Release number of selected component (if applicable):


How reproducible:
build 65

Steps to Reproduce:
1.boot up guest 
  /usr/libexec/qemu-kvm -m 6G -smp 8,cores=8 -cpu cpu64-rhel6,+x2apic -usb -device usb-tablet -drive file=win2k8-R2-nic1.raw,if=none,id=drive-ide0-0-0,werror=stop,rerror=stop,cache=none -device ide-drive,bus=ide.0,unit=0,drive=drive-ide0-0-0,id=ide0-0-0 -netdev tap,sndbuf=0,id=hostnet0,vhost=on,script=/etc/qemu-ifup-private,downscript=no -device virtio-net-pci,netdev=hostnet0,mac=00:25:33:24:42:12,bus=pci.0,addr=0x4,id=virtio-net-pci0 -netdev tap,sndbuf=0,id=hostnet2,script=/etc/qemu-ifup,downscript=no -device e1000,netdev=hostnet2,mac=00:43:34:24:2c:20,bus=pci.0,addr=0x6 -uuid e3680685-1e21-444c-86b8-8318a412d6fc -no-kvm-pit-reinjection -chardev socket,id=111a,path=/tmp/monitor-win2k8-R2-65-nic1,server,nowait -mon chardev=111a,mode=readline -spice port=5931,disable-ticketing -vga qxl -name win2k8-R2-nic1-61-HCK -rtc base=localtime,clock=host,driftfix=slew -global PIIX4_PM.disable_s3=0 -global PIIX4_PM.disable_s4=0 -monitor stdio
2.submit the job
3.

Actual results:
the job failed with errors

Expected results:
The job can pass

Additional info:
Comment 3 guo jiang 2013-06-27 07:09:17 EDT
win7-32 hit the same issue.
Comment 5 Dmitry Fleytman 2013-07-04 05:37:24 EDT
*** Bug 960480 has been marked as a duplicate of this bug. ***
Comment 7 lijin 2013-08-07 07:04:33 EDT
Reproduced this issue on build 65
Verified this issue on build 66

steps same as comment #0

Actual Results:
on build 65,job failed;
on build 66,job passed without any error.

Based on above,this issue has been fixed already.
Comment 8 Mike Cao 2013-08-07 07:15:48 EDT
Based on above ,Move status to VERIFIED
Comment 10 errata-xmlrpc 2013-11-21 19:13:12 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1729.html

Note You need to log in before you can comment on or make changes to this bug.