Bug 978556 - chmod error on "ocal secret token"
chmod error on "ocal secret token"
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: foreman (Show other bugs)
3.0
Unspecified Unspecified
low Severity low
: async
: 3.0
Assigned To: Jordan OMara
Ami Jeain
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-26 15:25 EDT by Jordan OMara
Modified: 2015-06-04 17:52 EDT (History)
8 users (show)

See Also:
Fixed In Version: ruby193-foreman-1.1.10009-4.el6ost
Doc Type: Bug Fix
Doc Text:
The Foreman package specification previously attempted to modify the permissions of a non-existent file, "ocal_secret_token.rb". This resulted in an error message being displayed but no further negative consequences for the installation. The Foreman package specification has been updated to modify the permissions of the correct file, "local_secret_token.rb".
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-10 11:42:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jordan OMara 2013-06-26 15:25:24 EDT
Foreman spec sets permissions on a non-existant file (typo) "ocal_secret_token.rb". This is erroneous, but does not cause issues for the installation

The correct file is named "local_secret_token.rb"
Comment 2 Ami Jeain 2013-07-07 07:43:25 EDT
how do I verify this chmod error?
Any foreman documentation that I can look at?
Comment 3 Jordan OMara 2013-07-08 16:56:09 EDT
Verified "ocal_secret_token" issue not present on install of pkg ruby193-foreman-1.1.10009-4.el6ost
Comment 5 errata-xmlrpc 2013-07-10 11:42:03 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1020.html

Note You need to log in before you can comment on or make changes to this bug.