Bug 978832 - [whql][netkvm]Win8 64 got an BSOD [9f] issue while running MPE job
[whql][netkvm]Win8 64 got an BSOD [9f] issue while running MPE job
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: virtio-win (Show other bugs)
6.5
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Yan Vugenfirer
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-27 03:59 EDT by Min Deng
Modified: 2013-12-06 03:02 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Do not document. Regression between internal builds.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-21 19:13:21 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Min Deng 2013-06-27 03:59:32 EDT
Description of problem:
Win8 64 got an BSOD issue while running MPE job

Version-Release number of selected component (if applicable):
build 65

How reproducible:
3 times

Steps to Reproduce:
1.boot up guest with the following CLI
  /usr/libexec/qemu-kvm -m 6G -smp 8,cores=8 -cpu cpu64-rhel6,+x2apic,+sep -usb -device usb-tablet -drive file=win8-64-nic1.raw,if=none,id=drive-ide0-0-0,werror=stop,rerror=stop,cache=none -device ide-drive,bus=ide.0,unit=0,drive=drive-ide0-0-0,id=ide0-0-0 -netdev tap,sndbuf=0,id=hostnet0,vhost=on,script=/etc/qemu-ifup-private,downscript=no -device virtio-net-pci,netdev=hostnet0,mac=00:31:51:33:11:32,bus=pci.0,addr=0x4,id=virtio-net-pci0 -netdev tap,sndbuf=0,id=hostnet2,script=/etc/qemu-ifup,downscript=no -device e1000,netdev=hostnet2,mac=00:22:62:1a:12:20,bus=pci.0,addr=0x6 -uuid 795ff04b-3cb4-4aad-bdfe-a35df3e8c27d -no-kvm-pit-reinjection -chardev socket,id=111a,path=/tmp/monitor-win8-64-65-nic1,server,nowait -mon chardev=111a,mode=readline -vnc :1 -vga cirrus -name win8-64-nic1-64-HCK-new -rtc base=localtime,clock=host,driftfix=slew -global PIIX4_PM.disable_s3=0 -global PIIX4_PM.disable_s4=0 -monitor stdio
  
2.submit the job 
3.

Actual results:
The job got an bsod 

Expected results:
The job can pass

Additional info:
Comment 4 Mike Cao 2013-06-28 03:36:50 EDT
Dengmin ,pLs retest this issue w/o s3/s4 support
Comment 6 Min Deng 2013-07-01 02:48:38 EDT
  The issue can be still reproduced while disabling S3 and S4.And already upload the related dumps to the same location(still 9f). Any issues,please let me know.
Thanks,
Min
Comment 8 Min Deng 2013-08-09 01:02:39 EDT
   QE Reproduced the bug on build 65 
   Verified the bug on build 66,
   Please refer to comments0 for detail steps.
   Actual results,MPE job can pass successfully.
   Expected results,MPE job can pass successfully.
   
   Base on above the bug has been fixed.thanks.
   Best Regards,
   Min
Comment 9 Mike Cao 2013-08-09 03:14:35 EDT
Move status to VERIFIED according to comment #8
Comment 12 errata-xmlrpc 2013-11-21 19:13:21 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1729.html

Note You need to log in before you can comment on or make changes to this bug.