Bug 978845 - Setting a proxy fails with username "GE\emanuele.gissi" and password similar to "password30_"
Setting a proxy fails with username "GE\emanuele.gissi" and password similar ...
Status: CLOSED DUPLICATE of bug 858536
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
19
All Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-27 04:17 EDT by Emanuele Gissi
Modified: 2013-09-23 13:55 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 858536
Environment:
Last Closed: 2013-06-27 20:32:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Emanuele Gissi 2013-06-27 04:17:13 EDT
+++ This bug was initially created as a clone of Bug #858536 +++

Description of problem:

Setting the proxy does not work in Fedora 19 RC2 net installer iso.

Version-Release number of selected component (if applicable):
Fedora 19 RC2

How reproducible:
Every time

Steps to Reproduce:
1. Start the installation from Fedora 19 RC2 netinstall cd
2. Go to Installation Source, leave "Closest mirror", open Proxy setup ("http://proxy:3128"), Enable authorization
3. Enter Proxy credentials (username "GE\emanuele.gissi" and password similar to "password30_"), close the dialog windows, open it again
4. Proxy settings get mangled! ("http://GE\emanuele.gissi:3128")
  
Actual results:
Not possible to set correct proxy settings.

Expected results:
It should be possible to enter correct proxy settings.

Additional info:

Here is the concerned code:
http://git.fedorahosted.org/cgit/anaconda.git/tree/pyanaconda/ui/gui/spokes/source.py
Comment 1 Brian Lane 2013-06-27 20:32:25 EDT
No need to clone this, the original bug is fine.

*** This bug has been marked as a duplicate of bug 858536 ***
Comment 2 Adam Williamson 2013-09-23 13:55:16 EDT
I'm not sure this really needs commonbugs, it's not that common. But if you really want it, add the keyword to 858536. thanks.

Note You need to log in before you can comment on or make changes to this bug.