Bug 978851 - [Docs][Tech Ref] Change all references of JBoss EAP to Red Hat JBoss Enterprise Application Platform
[Docs][Tech Ref] Change all references of JBoss EAP to Red Hat JBoss Enterpri...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity low
: ---
: 3.3.0
Assigned To: Charlie
ecs-bugs
:
: 978113 (view as bug list)
Depends On: 970406 978112 978113
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-27 04:29 EDT by Tim Hildred
Modified: 2016-01-31 20:49 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 978111
Environment:
Last Closed: 2014-04-06 23:07:10 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Hildred 2013-06-27 04:29:30 EDT
+++ This bug was initially created as a clone of Bug #978111 +++

Change "JBoss Enterprise Application Platform" to "Red Hat JBoss Enterprise Application Platform".

http://documentation-devel.engineering.redhat.com/docs/en-US/Red_Hat_Enterprise_Virtualization/3.2/html-single/High_Availability_Guide/index.html

+++ This bug was initially created as a clone of Bug #970406 +++

In line with new brand/marketing guidelines, substitute "JBoss Enterprise Application Platform" with "Red Hat JBoss Enterprise Application Platform" in all RHEV docs.

--- Additional comment from Tim Hildred on 2013-06-27 04:27:39 EDT ---

Affects:
- manager release notes
- technical reference guide
- installation guide (maybe, rhn classic channel names)
Comment 1 Zac Dover 2013-08-24 13:30:23 EDT
There is only one place in the RHEV 3.3 Technical Reference Guide where the string "JBoss EAP" appears:

2.2. Components that Support the Manager

JBoss Enterprise Application Platform
    JBoss Enterprise Application Platform is a Java application server. It provides a framework to support efficient development and delivery of cross-platform Java applications. The Red Hat Enterprise Virtualization Manager is delivered using JBOSS EAP.
Comment 2 Zac Dover 2013-08-24 13:36:37 EDT
In RHEV 3.3 Technical Reference Guide, Section 2.2., "Components that Support the Manager", I have changed "JBoss EAP" to "Red Hat JBoss Enterprise Application Platform".

This change is included in revision 3.3.0-004.

Moving to POST.
Comment 3 Zac Dover 2013-08-24 13:41:26 EDT
*** Bug 978113 has been marked as a duplicate of this bug. ***
Comment 4 Charlie 2013-10-01 22:57:56 EDT
Build  Red_Hat_Enterprise_Virtualization-Technical_Reference_Guide-3.3-web-en-US-3.3.0-004.el6eng

Changed 'JBoss Enterprise Application Platform' (or EAP) to 'Red Hat JBoss Enterprise Application Platform' (or (EAP) in the following locations:

1.1. Red Hat Enterprise Virtualization Manager
http://documentation-devel.engineering.redhat.com/docs/en-US/Red_Hat_Enterprise_Virtualization/3.3/html-single/Technical_Reference_Guide/index.html#Red_Hat_Enterprise_Virtualization_Manager


2.2. Components that Support the Manager
http://documentation-devel.engineering.redhat.com/docs/en-US/Red_Hat_Enterprise_Virtualization/3.3/html-single/Technical_Reference_Guide/index.html#Components_that_Support_the_Manager

Note You need to log in before you can comment on or make changes to this bug.