Bug 978854 - [Docs][Install] Change all references of JBoss EAP to Red Hat JBoss Enterprise Application Platform
[Docs][Install] Change all references of JBoss EAP to Red Hat JBoss Enterpris...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity low
: ---
: 3.3.0
Assigned To: Charlie
ecs-bugs
:
: 978112 (view as bug list)
Depends On: 970406 978112 978113
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-27 04:30 EDT by Tim Hildred
Modified: 2016-01-31 20:49 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 978111
Environment:
Last Closed: 2014-04-06 23:07:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Hildred 2013-06-27 04:30:36 EDT
+++ This bug was initially created as a clone of Bug #978111 +++

Change "JBoss Enterprise Application Platform" to "Red Hat JBoss Enterprise Application Platform".

http://documentation-devel.engineering.redhat.com/docs/en-US/Red_Hat_Enterprise_Virtualization/3.2/html-single/High_Availability_Guide/index.html

+++ This bug was initially created as a clone of Bug #970406 +++

In line with new brand/marketing guidelines, substitute "JBoss Enterprise Application Platform" with "Red Hat JBoss Enterprise Application Platform" in all RHEV docs.

--- Additional comment from Tim Hildred on 2013-06-27 04:27:39 EDT ---

Affects:
- manager release notes
- technical reference guide
- installation guide (maybe, rhn classic channel names)
Comment 1 Charlie 2013-07-16 19:46:51 EDT
Also affects the Administration Guide.
Comment 2 Tim Hildred 2013-08-01 02:05:29 EDT
*** Bug 978112 has been marked as a duplicate of this bug. ***
Comment 3 Charlie 2013-10-01 22:10:53 EDT
Build  Red_Hat_Enterprise_Virtualization-Installation_Guide-3.3-web-en-US-3.3-12.el6eng.

Changed 'JBoss Enterprise Application Platform' (or EAP) to 'Red Hat JBoss Enterprise Application Platform' (or (EAP) in the following locations:

2.3.3. Red Hat Enterprise Virtualization Manager Software Channels
Certificate-based Red Hat Network
Red Hat Network Classic

http://documentation-devel.engineering.redhat.com/docs/en-US/Red_Hat_Enterprise_Virtualization/3.3/html-single/Installation_Guide/index.html#Red_Hat_Enterprise_Virtualization_Manager_Software_Channels

2.3.6.1. Red Hat Enterprise Virtualization Manager User Accounts
http://documentation-devel.engineering.redhat.com/docs/en-US/Red_Hat_Enterprise_Virtualization/3.3/html-single/Installation_Guide/index.html#sect-Required_User_Accounts_and_Groups

3.3.1. Subscribing to the Red Hat Enterprise Virtualization Manager Channels -

2. Identify Available Entitlement Pools
3. Subscribe System to Entitlement Pools
6. Enable Red Hat JBoss Enterprise Application Platform Repository

http://documentation-devel.engineering.redhat.com/docs/en-US/Red_Hat_Enterprise_Virtualization/3.3/html-single/Installation_Guide/index.html#Subscribing_to_the_Red_Hat_Enterprise_Virtualization_Manager_Channels_using_Subscription_Manager

3.3.2. Subscribing to the Red Hat Enterprise Virtualization Manager Channels using RHN Classic - (B) - Using the Web Interface to Red Hat Network - step (e)

http://documentation-devel.engineering.redhat.com/docs/en-US/Red_Hat_Enterprise_Virtualization/3.3/html-single/Installation_Guide/index.html#Subscribing_to_the_Red_Hat_Enterprise_Virtualization_Manager_Channels_using_RHN_Classic

5.2.2. Upgrading to Red Hat Enterprise Virtualization Manager 3.1
Summary - Procedure 5.8. Upgrading to Red Hat Enterprise Virtualization Manager 3.1 - Steps 1) and 7)

http://documentation-devel.engineering.redhat.com/docs/en-US/Red_Hat_Enterprise_Virtualization/3.3/html-single/Installation_Guide/index.html#Upgrading_to_Red_Hat_Enterprise_Virtualization_Manager_3.11

B.2.1. Configuration Tool
http://documentation-devel.engineering.redhat.com/docs/en-US/Red_Hat_Enterprise_Virtualization/3.3/html-single/Installation_Guide/index.html#Configuration_Tool1

B.5.3. Basic Log Collector Usage
documentation-devel.engineering.redhat.com/docs/en-US/Red_Hat_Enterprise_Virtualization/3.3/html-single/Installation_Guide/index.html#Configuration_Tool1


B.5.4. Collecting Logs
documentation-devel.engineering.redhat.com/docs/en-US/Red_Hat_Enterprise_Virtualization/3.3/html-single/Installation_Guide/index.html#Configuration_Tool1

Note You need to log in before you can comment on or make changes to this bug.