Bug 9790 - dnsquery fails on lookups but with NO errors returned.
Summary: dnsquery fails on lookups but with NO errors returned.
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: bind
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-25 18:25 UTC by David D.W. Downey
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2000-02-25 18:29:50 UTC


Attachments (Terms of Use)

Description David D.W. Downey 2000-02-25 18:25:18 UTC
dnsqueries fail though. Not sure if it's the app or me. "dnsquery
codecastle.com" (it's my domain and I know it's active.) Get NO response
back from dnsquery. No errors about no host found or incorrect syntax or
anything. nslookup works
fine.

Comment 1 Bernhard Rosenkraenzer 2000-02-25 18:29:59 UTC
Get the current version - can't reproduce it here with 8.2.2_P5-8, even on the
domain you mentioned.


Note You need to log in before you can comment on or make changes to this bug.