Bug 979078 - [RFE] <RETURN> can be used to Save a page
[RFE] <RETURN> can be used to Save a page
Status: CLOSED DUPLICATE of bug 980803
Product: oVirt
Classification: Community
Component: ovirt-node (Show other bugs)
unspecified
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Fabian Deutsch
bugs@ovirt.org
node
: FutureFeature
Depends On:
Blocks: 980803
  Show dependency treegraph
 
Reported: 2013-06-27 10:47 EDT by Fabian Deutsch
Modified: 2014-06-29 04:20 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
: 980803 (view as bug list)
Environment:
Last Closed: 2014-06-29 04:20:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fabian Deutsch 2013-06-27 10:47:20 EDT
Description of problem:
Currently the user has to press a SaveButton to save/submit a page.
For some use cases e.g. lock page, it is useful if the user can hit <RETURN> in an Entry to submit the page.
Comment 1 Itamar Heim 2014-02-13 13:30:53 EST
pushing to target release 3.5, assuming its not planned for 3.4 at this point...
Comment 2 Itamar Heim 2014-06-29 04:20:12 EDT
lets track this in bug 980803 only instead in two bugs with same title.

*** This bug has been marked as a duplicate of bug 980803 ***

Note You need to log in before you can comment on or make changes to this bug.