Bug 9792 - Will not fetch any mail
Will not fetch any mail
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: fetchmail (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-25 16:55 EST by misty
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-25 17:00:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description misty 2000-02-25 16:55:17 EST
fetchmail dies each time I run it with a 'listener' error or a
'synchronization' error.  It is timing out on very small mails, like 1200
octets, and if I use a mail client such as Balsa to check my mail it works
without a hitch, so I know it isn't my ISP.
Comment 1 Bernhard Rosenkraenzer 2000-02-25 17:00:59 EST
Can't reproduce it here.
The difference between fetchmail and balsa is that fetchmail uses sendmail for
local delivery (basically, it telnets to your port 25 to deliver its mail).
Check your sendmail installation for configuration errors.

Note You need to log in before you can comment on or make changes to this bug.