Bug 979262 - The "COMMUNITY" link in the footer redirects to home page.
The "COMMUNITY" link in the footer redirects to home page.
Status: CLOSED ERRATA
Product: OpenShift Container Platform
Classification: Red Hat
Component: Website (Show other bugs)
1.2.0
Unspecified All
low Severity low
: ---
: ---
Assigned To: chris alfonso
libra bugs
:
Depends On: 969356
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-28 02:06 EDT by Yujie Zhang
Modified: 2017-03-08 12 EST (History)
8 users (show)

See Also:
Fixed In Version: openshift-origin-console-1.5.21-1
Doc Type: Bug Fix
Doc Text:
The Community link in the footer of the management console redirected to the OpenShift home page (http://www.openshift.com) instead of the community page (http://www.openshift.com/community). The link has since been removed from the footer.
Story Points: ---
Clone Of: 969356
Environment:
Last Closed: 2013-08-05 13:18:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yujie Zhang 2013-06-28 02:06:32 EDT
+++ This bug was initially created as a clone of Bug #969356 +++

Description of problem:

On developer center webpage, in the footer the link of community directs to the home page.

Version-Release number of selected component (if applicable):

devenv-stage_354

How reproducible:

Always.

Steps to Reproduce:

1.Go to the developer center.
2.Click the COMMUNITY in the footer

Actual results:

Direct to the home page.

Expected results:

Direct to the Community page.

Additional info:

--- Additional comment from Clayton Coleman on 2013-06-12 17:10:47 EDT ---

Community link is no longer a link now - it's just a header.

--- Additional comment from Yujie Zhang on 2013-06-12 22:25:00 EDT ---

Since there is no "COMMUNITY" link on footer of new community site, verify this bug, thanks.

--- Additional comment from Yujie Zhang on 2013-06-20 02:41:49 EDT ---

Reopen this bug for in the footer of console, the community link still redirects to home page, please also fix it , thanks.

--- Additional comment from Clayton Coleman on 2013-06-20 10:25:50 EDT ---

Fixed in https://github.com/openshift/li/pull/1660 by removing the console footer.  We may reintroduce it at a future point, it doesn't drive a significant amount of traffic.

--- Additional comment from openshift-github-bot on 2013-06-20 13:28:17 EDT ---

Commit pushed to master at https://github.com/openshift/li

https://github.com/openshift/li/commit/8782e63a6d3f6d68c8c31a7a16635667f3ad8e74
Bug 969356 - Disable the footer in console until we have time to change

--- Additional comment from Yujie Zhang on 2013-06-21 03:24:56 EDT ---

Tested on INT, since the footer has been removed from console, verify this bug, thanks.
Comment 2 Brenton Leanhardt 2013-07-11 10:49:09 EDT
Let's consider removing this to maintain consistency with Online.  We should create a story in Origin about making the footer configurable.
Comment 3 chris alfonso 2013-07-17 15:55:11 EDT
Removed the footer to be consistent with origin. https://github.com/openshift/enterprise-server/pull/108
Comment 5 Yujie Zhang 2013-07-18 01:26:15 EDT
Tested on 1.2/2013-07-17.1, the footer has been removed now, it's consistant with online now, so verify this bug, thanks.
Comment 8 errata-xmlrpc 2013-08-05 13:18:32 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1138.html

Note You need to log in before you can comment on or make changes to this bug.