Bug 979384 - I can't remove my app! (web and via rhc)
I can't remove my app! (web and via rhc)
Status: CLOSED CURRENTRELEASE
Product: OpenShift Online
Classification: Red Hat
Component: Pod (Show other bugs)
2.x
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: Rajat Chopra
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-28 07:51 EDT by Igor Escobar
Modified: 2015-05-14 20:18 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-22 11:18:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Igor Escobar 2013-06-28 07:51:33 EDT
Description of problem:
Suddenly, I can't remove/restart my app (via rhc or web site)

Version-Release number of selected component (if applicable):


How reproducible:
Very easy, errors are happening all the time! It's a mess! All my applications are not working properly.

Steps to Reproduce:
1 - I can't delete my app (after a lot of waiting an error occurs).
2 - I can't log via SSH (after a lot of waiting an error occurs).
2 - I can't restart my app (after a lot of waiting an error occurs).

Actual results:
Since yesterday I'm getting this error on every action I tried on that app (www)
"Application is currently busy performing another operation. Please try again in a
minute."

Expected results:
I wan't to be able to delete/create/restart my apps.

Additional info:
My account is coletar@mcmweb.com.br.
Comment 1 Rajat Chopra 2013-06-28 15:28:25 EDT
app name: www
app id : 511a790bf2cb835c28004461
dns : www-coletar.rhcloud.com


That app is not to be found anymore. We were getting a bad response from the server holding the gear - apparently a temporary issue. You have another application in your account but that seems to be alright.


Kindly confirm if all is ok with the account now.
Comment 2 Igor Escobar 2013-06-28 15:50:50 EDT
Hi Rajat,

Yes, "suddenly" the system get back to normal and now I'm able to manager my apps again. Thanks!
Comment 3 Jianwei Hou 2013-06-30 22:00:43 EDT
Moving to verified according to Comment 2

Note You need to log in before you can comment on or make changes to this bug.