Bug 979400 - Right click context menu missing in bottom panel
Right click context menu missing in bottom panel
Status: CLOSED DUPLICATE of bug 953163
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gnome-shell-extensions (Show other bugs)
7.0
Unspecified Linux
high Severity high
: rc
: 7.0
Assigned To: Debarshi Ray
Desktop QE
: Regression
Depends On:
Blocks: 995392
  Show dependency treegraph
 
Reported: 2013-06-28 08:37 EDT by Vladimir Benes
Modified: 2013-10-29 07:50 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-29 07:50:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 699251 None None None Never

  None (edit)
Description Vladimir Benes 2013-06-28 08:37:48 EDT
Description of problem:
Add right click context menu to bottom panel in classic mode. Add it to grouped window to perform group actions like close all, minimize all, etc

Version-Release number of selected component (if applicable):
gnome-shell-extension-3.8.3-1.el7.noarch
Comment 2 Matthias Clasen 2013-10-29 07:50:12 EDT
This looks like a dupe of 953163

*** This bug has been marked as a duplicate of bug 953163 ***

Note You need to log in before you can comment on or make changes to this bug.