Bug 979456 - power provider fails to build in rawhide
power provider fails to build in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: openlmi-providers (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Radek Novacek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-28 11:28 EDT by Roman Rakus
Modified: 2016-11-30 19:31 EST (History)
9 users (show)

See Also:
Fixed In Version: openlmi-providers-0.0.25-3.fc20
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-30 09:36:27 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
build log (34.82 KB, text/x-log)
2013-06-28 11:28 EDT, Roman Rakus
no flags Details

  None (edit)
Description Roman Rakus 2013-06-28 11:28:37 EDT
Created attachment 766601 [details]
build log

Maybe because upower has new release version
Comment 1 Radek Novacek 2013-07-01 03:49:26 EDT
This failure is caused by recent change in KonkretCMPI and it was fixed in openlmi-providers upstream.
Comment 2 Radek Novacek 2013-07-30 09:36:27 EDT
Fixed in openlmi-providers-0.0.25-3.fc20.

Note You need to log in before you can comment on or make changes to this bug.