Bug 979802 - Provide an extra Package for SFML-2.0
Summary: Provide an extra Package for SFML-2.0
Keywords:
Status: CLOSED DUPLICATE of bug 979801
Alias: None
Product: Fedora
Classification: Fedora
Component: SFML
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Julian Sikorski
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-06-30 18:17 UTC by Marcel Hellwig
Modified: 2013-07-05 10:45 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-06-30 18:19:07 UTC
Type: Bug


Attachments (Terms of Use)

Description Marcel Hellwig 2013-06-30 18:17:38 UTC
Description of problem:
Some programms need the "old" SFML-1.6 libraries. So make a new SFML-2.0 package instead of overwriting the existing one (an example is vbam-gtk).

Steps to Reproduce:
1. yum upgrade (to SFML-2.0)
2. yum install vbam-gtk (rawhide must be enabled)
3. see an error

Comment 1 Marcel Hellwig 2013-06-30 18:19:07 UTC

*** This bug has been marked as a duplicate of bug 979801 ***


Note You need to log in before you can comment on or make changes to this bug.