Bug 979925 - [abrt] pnmixer-0.5.1-5.fc19: snd_hctl_name: Process /usr/bin/pnmixer was killed by signal 11 (SIGSEGV)
[abrt] pnmixer-0.5.1-5.fc19: snd_hctl_name: Process /usr/bin/pnmixer was kill...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: pnmixer (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:116356b29fc8ab882baa553946b...
:
: 880534 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-01 03:32 EDT by christopher
Modified: 2014-12-24 14:32 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-12-24 14:32:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (9.53 KB, text/plain)
2013-07-01 03:32 EDT, christopher
no flags Details
File: cgroup (140 bytes, text/plain)
2013-07-01 03:32 EDT, christopher
no flags Details
File: core_backtrace (949 bytes, text/plain)
2013-07-01 03:32 EDT, christopher
no flags Details
File: dso_list (7.62 KB, text/plain)
2013-07-01 03:32 EDT, christopher
no flags Details
File: environ (1.05 KB, text/plain)
2013-07-01 03:32 EDT, christopher
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-01 03:32 EDT, christopher
no flags Details
File: maps (36.06 KB, text/plain)
2013-07-01 03:32 EDT, christopher
no flags Details
File: open_fds (255 bytes, text/plain)
2013-07-01 03:32 EDT, christopher
no flags Details
File: proc_pid_status (924 bytes, text/plain)
2013-07-01 03:33 EDT, christopher
no flags Details
File: var_log_messages (2.51 KB, text/plain)
2013-07-01 03:33 EDT, christopher
no flags Details

  None (edit)
Description christopher 2013-07-01 03:32:30 EDT
Description of problem:
loggin into lxde fedora 19 beta

Version-Release number of selected component:
pnmixer-0.5.1-5.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        pnmixer
crash_function: snd_hctl_name
executable:     /usr/bin/pnmixer
kernel:         3.9.8-300.fc19.x86_64
runlevel:       N 5
uid:            1000
xsession_errors: 

Truncated backtrace:
Thread no. 1 (7 frames)
 #0 snd_hctl_name at hcontrol.c:133
 #1 snd_mixer_detach at mixer.c:254
 #2 close_mixer at alsa.c:195
 #3 get_channels at alsa.c:221
 #4 get_cards at alsa.c:53
 #5 alsaset at alsa.c:244
 #6 alsa_init at alsa.c:350

Potential duplicate: bug 880534
Comment 1 christopher 2013-07-01 03:32:34 EDT
Created attachment 767260 [details]
File: backtrace
Comment 2 christopher 2013-07-01 03:32:36 EDT
Created attachment 767261 [details]
File: cgroup
Comment 3 christopher 2013-07-01 03:32:39 EDT
Created attachment 767262 [details]
File: core_backtrace
Comment 4 christopher 2013-07-01 03:32:41 EDT
Created attachment 767263 [details]
File: dso_list
Comment 5 christopher 2013-07-01 03:32:44 EDT
Created attachment 767264 [details]
File: environ
Comment 6 christopher 2013-07-01 03:32:46 EDT
Created attachment 767265 [details]
File: limits
Comment 7 christopher 2013-07-01 03:32:53 EDT
Created attachment 767266 [details]
File: maps
Comment 8 christopher 2013-07-01 03:32:58 EDT
Created attachment 767267 [details]
File: open_fds
Comment 9 christopher 2013-07-01 03:33:10 EDT
Created attachment 767268 [details]
File: proc_pid_status
Comment 10 christopher 2013-07-01 03:33:12 EDT
Created attachment 767269 [details]
File: var_log_messages
Comment 11 Christoph Wickert 2013-09-27 09:44:56 EDT
*** Bug 880534 has been marked as a duplicate of this bug. ***
Comment 12 Peter H. Jones 2013-10-29 16:28:45 EDT
loggout and logging after hearing raspy sound in Skype echo test

reporter:       libreport-2.1.7
backtrace_rating: 4
cmdline:        pnmixer
crash_function: snd_hctl_name
executable:     /usr/bin/pnmixer
kernel:         3.11.4-101.fc18.x86_64
package:        pnmixer-0.5.1-4.fc18
reason:         Process /usr/bin/pnmixer was killed by signal 11 (SIGSEGV)
runlevel:       N 5
type:           CCpp
uid:            3000
Comment 13 Peter H. Jones 2013-10-29 16:31:03 EDT
logging out and logging in after hearing raspy sound in Skype echo test (may be a duplicate of same incident; I go ttwo ABRT's.

reporter:       libreport-2.1.7
backtrace_rating: 4
cmdline:        pnmixer
crash_function: snd_hctl_name
executable:     /usr/bin/pnmixer
kernel:         3.11.4-101.fc18.x86_64
package:        pnmixer-0.5.1-4.fc18
reason:         Process /usr/bin/pnmixer was killed by signal 11 (SIGSEGV)
runlevel:       N 5
type:           CCpp
uid:            3000

Note You need to log in before you can comment on or make changes to this bug.