Bug 97994 - kernel 2.4.20-18.8 - no sound
kernel 2.4.20-18.8 - no sound
Status: CLOSED DUPLICATE of bug 92043
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
8.0
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-06-24 23:20 EDT by Need Real Name
Modified: 2007-04-18 12:55 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:56:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2003-06-24 23:20:26 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
I have been having some trouble with no sound after a kernel upgrade to kernel
2.4.20-18.8 using up2date. After removing and reinstalling several times, I
thought I would just include what my log states during bootup:

Jun 24 22:01:23 localhost kernel: Intel 810 + AC97 Audio, version 0.24, 07:35:47
May 29 2003
Jun 24 22:01:23 localhost kernel: PCI: Found IRQ 11 for device 00:02.7
Jun 24 22:01:23 localhost kernel: PCI: Sharing IRQ 11 with 00:0d.0
Jun 24 22:01:23 localhost kernel: i810: SiS 7012 found at IO 0xd400 and 0xd800,
MEM 0x0000 and 0x0000, IRQ 11
Jun 24 22:01:24 localhost kernel: i810_audio: Audio Controller supports 2 channels.
Jun 24 22:01:24 localhost kernel: i810_audio: Defaulting to base 2 channel mode.
Jun 24 22:01:24 localhost kernel: i810_audio: Resetting connection 0
Jun 24 22:01:24 localhost kernel: ac97_codec: AC97  codec, id: CMI65 (CMedia)
Jun 24 22:01:24 localhost kernel: AC97 codec does not have proper volume support.
Jun 24 22:01:24 localhost kernel: i810_audio: only 48Khz playback available.
Jun 24 22:01:24 localhost kernel: i810_audio: AC'97 codec 0 Unable to map
surround DAC's (or DAC's not present), total channels = 2
Jun 24 22:01:24 localhost modprobe: modprobe: Can't locate module sound-service-0-3



Version-Release number of selected component (if applicable):
kernel 2.4.20-18.8

How reproducible:
Always

Steps to Reproduce:
1. run up2date, let it install kernel
2. reboot system to using new kernel
3. no sound at all. System still detects sound hardware, but there is no sound.
    

Additional info:
Comment 1 Alan Cox 2003-06-27 16:28:14 EDT

*** This bug has been marked as a duplicate of 92043 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:56:51 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.