Bug 980060 - 17.8.1. About HornetQ Shared Stores - remove warning
17.8.1. About HornetQ Shared Stores - remove warning
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.1.0
Unspecified Unspecified
unspecified Severity medium
: GA
: ---
Assigned To: Russell Dickenson
Russell Dickenson
: EasyFix
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-01 06:41 EDT by Miroslav Novak
Modified: 2014-08-14 11:18 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Instance Name: Not Defined Build: CSProcessor Builder Version 1.8 Build Name: 11865, Administration and Configuration Guide-6.1-3 Build Date: 23-05-2013 10:40:22
Last Closed: 2013-12-16 20:01:07 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Miroslav Novak 2013-07-01 06:41:23 EDT
Title: About HornetQ Shared Stores

Remove Warning: 
Do not use NFS mounts to store any shared journal when using NIO (non-blocking I/O), unless you are using Red Hat Enterprise Linux. This is due to the NFS implementation used. 

This is no longer valid.
Comment 4 Russell Dickenson 2013-10-29 01:38:18 EDT
I have deleted this admonition and will set this ticket to ON_QA once that can be confirmed via an updated documentation build on Docstage.
Comment 5 Russell Dickenson 2013-12-15 18:56:56 EST
The removal of this admonition can now be confirmed in revision 2.0-22 (or later) in the document at [1].

[1] http://documentation-devel.engineering.redhat.com/docs/en-US/JBoss_Enterprise_Application_Platform/6.2/html-single/Administration_and_Configuration_Guide/index.html#About_HornetQ_Shared_Stores
Comment 6 Miroslav Novak 2013-12-16 04:25:30 EST
Thanks. Setting as verified

Note You need to log in before you can comment on or make changes to this bug.