Bug 980137 - Hosts and VMs are not displayed under Networks Main tab
Hosts and VMs are not displayed under Networks Main tab
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
x86_64 Linux
high Severity medium
: ---
: 3.3.0
Assigned To: Lior Vernia
GenadiC
network
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-01 09:53 EDT by GenadiC
Modified: 2016-02-10 14:59 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-12 04:59:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description GenadiC 2013-07-01 09:53:31 EDT
Description of problem:
If you open Networks Main tab and select Hosts or Virtual Machines sub tab the Hosts or VMs are not displayed as they should.
They will be displayed if you click on Not running and running bullets

Version-Release number of selected component (if applicable):

Steps to Reproduce:
1. Go to Networks Main tab
2. Select Hosts or Virtual Machines sub tab
3.

Actual results:
No Hosts or VMs are displayed

Expected results:
Hosts or VMs should be displayed

Additional info:
Comment 1 Lior Vernia 2013-09-11 08:48:09 EDT
Genadi, works for me. Can you reproduce?
Comment 2 Lior Vernia 2013-09-12 04:59:09 EDT
Seems to have been fixed since the bug was opened.

Note You need to log in before you can comment on or make changes to this bug.