This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 9802 - underscore in username
underscore in username
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: basesystem (Show other bugs)
6.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Bill Nottingham
http://www.continuus.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-26 04:34 EST by Ludovic Michoux
Modified: 2014-03-16 22:12 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-26 04:48:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ludovic Michoux 2000-02-26 04:34:46 EST
I cannot change the owner of a directory if the username
has an underscore.
It works fine for the group, but not for the user.

chmod, of KDE gui can't do it as well.

extract :

bash# chown ccm_root ccm_root
bash# ls -la
total 9
drwxr-xr-x   8 root     root         1024 Feb 26 09:59 .
drwxr-xr-x  20 root     root         1024 Feb  5 11:07 ..
drwxr-xr-x   2 user1    ccm_root     1024 Feb 26 09:59 ccm_root
drwxr-xr-x   6 root     root         1024 Mar 21  1999 ftp
drwxr-xr-x   5 root     root         1024 Dec 17 21:48 httpd
drwxr-xr-x   2 informix informix     1024 Feb 26 09:53 informix
drwxr-xr-x   2 root     nobody       1024 Sep 25 17:12 samba
drwx------  29 user1    users        2048 Feb 26 09:26
user1
Comment 1 Ludovic Michoux 2000-02-26 04:50:59 EST
This was a due to a problem on my system.
It works fine now

Note You need to log in before you can comment on or make changes to this bug.