Bug 980247 - Consider adding 'SSH' to 'Remote Access' Doc Title for clarity and ease of discovery
Consider adding 'SSH' to 'Remote Access' Doc Title for clarity and ease of di...
Status: CLOSED CURRENTRELEASE
Product: OpenShift Online
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
medium Severity low
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-01 16:45 EDT by Matt Reid
Modified: 2015-05-14 21:28 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-22 11:19:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matt Reid 2013-07-01 16:45:39 EDT
Document URL: https://www.openshift.com/developers/remote-access

Section Number and Name: The Remote Access section header!

Describe the issue: I scanned the dev center sidebar looking for something on how to set up SSH keys, since I knew I needed to make an SSH key, and had to scan a few times making sure nothing said SSH, and then guess that Remote Access was probably what I needed to click on.

Suggestions for improvement: If remote access focuses on SSH, setting it up, accessing your stuff through it, and some commands you may want to run while SSH'd, it could be nice to include SSH in the title somehow. 

Additional information:
Comment 1 Bilhar 2013-07-02 02:58:46 EDT
This content is for the Website component, and I've updated this BZ to reflect that. That Online documentation on openshift.com is maintained by the UI team, I'm assigning this to Clayton.
Comment 2 Clayton Coleman 2013-07-09 01:04:29 EDT
Changed it to "SSH Access" in the left navigation, fixed in PROD.
Comment 3 Yujie Zhang 2013-07-09 01:13:48 EDT
Tested on prod, the link has been changed to "SSH Access", so verify this bug, thanks.

Note You need to log in before you can comment on or make changes to this bug.