Bug 980294 - [abrt] cups-1.6.2-9.fc19: Process /usr/sbin/cupsd was killed by signal 6 (SIGABRT)
[abrt] cups-1.6.2-9.fc19: Process /usr/sbin/cupsd was killed by signal 6 (SIG...
Status: CLOSED DUPLICATE of bug 979748
Product: Fedora
Classification: Fedora
Component: cups (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
abrt_hash:b9b6bba9f7ee0ba340ef6066a6e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-01 22:35 EDT by mdmpsyd@gmail.com
Modified: 2013-07-02 04:06 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-02 04:06:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (7.65 KB, text/plain)
2013-07-01 22:35 EDT, mdmpsyd@gmail.com
no flags Details
File: cgroup (154 bytes, text/plain)
2013-07-01 22:35 EDT, mdmpsyd@gmail.com
no flags Details
File: core_backtrace (440 bytes, text/plain)
2013-07-01 22:36 EDT, mdmpsyd@gmail.com
no flags Details
File: dso_list (2.14 KB, text/plain)
2013-07-01 22:36 EDT, mdmpsyd@gmail.com
no flags Details
File: environ (143 bytes, text/plain)
2013-07-01 22:36 EDT, mdmpsyd@gmail.com
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-01 22:36 EDT, mdmpsyd@gmail.com
no flags Details
File: maps (17.57 KB, text/plain)
2013-07-01 22:36 EDT, mdmpsyd@gmail.com
no flags Details
File: open_fds (513 bytes, text/plain)
2013-07-01 22:36 EDT, mdmpsyd@gmail.com
no flags Details
File: proc_pid_status (897 bytes, text/plain)
2013-07-01 22:36 EDT, mdmpsyd@gmail.com
no flags Details
File: var_log_messages (539 bytes, text/plain)
2013-07-01 22:36 EDT, mdmpsyd@gmail.com
no flags Details

  None (edit)
Description mdmpsyd@gmail.com 2013-07-01 22:35:48 EDT
Version-Release number of selected component:
cups-1.6.2-9.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 3
cmdline:        /usr/sbin/cupsd -f
executable:     /usr/sbin/cupsd
kernel:         3.9.5-301.fc19.x86_64
runlevel:       N 5
uid:            0

Truncated backtrace:
Thread no. 1 (6 frames)
 #0 ?? at /lib64/libc.so.6
 #1 __sigaddset at ../sysdeps/unix/sysv/linux/bits/sigset.h:118
 #2 sigset at ../sysdeps/posix/sigset.c:45
 #3 memset at /usr/include/bits/string3.h:84
 #4 _dbus_mem_pool_alloc at dbus-mempool.c:267
 #5 alloc_link at dbus-list.c:88
Comment 1 mdmpsyd@gmail.com 2013-07-01 22:35:54 EDT
Created attachment 767594 [details]
File: backtrace
Comment 2 mdmpsyd@gmail.com 2013-07-01 22:35:57 EDT
Created attachment 767595 [details]
File: cgroup
Comment 3 mdmpsyd@gmail.com 2013-07-01 22:36:04 EDT
Created attachment 767596 [details]
File: core_backtrace
Comment 4 mdmpsyd@gmail.com 2013-07-01 22:36:07 EDT
Created attachment 767597 [details]
File: dso_list
Comment 5 mdmpsyd@gmail.com 2013-07-01 22:36:11 EDT
Created attachment 767598 [details]
File: environ
Comment 6 mdmpsyd@gmail.com 2013-07-01 22:36:15 EDT
Created attachment 767599 [details]
File: limits
Comment 7 mdmpsyd@gmail.com 2013-07-01 22:36:22 EDT
Created attachment 767600 [details]
File: maps
Comment 8 mdmpsyd@gmail.com 2013-07-01 22:36:26 EDT
Created attachment 767601 [details]
File: open_fds
Comment 9 mdmpsyd@gmail.com 2013-07-01 22:36:33 EDT
Created attachment 767602 [details]
File: proc_pid_status
Comment 10 mdmpsyd@gmail.com 2013-07-01 22:36:56 EDT
Created attachment 767603 [details]
File: var_log_messages
Comment 11 Tim Waugh 2013-07-02 04:06:40 EDT

*** This bug has been marked as a duplicate of bug 979748 ***

Note You need to log in before you can comment on or make changes to this bug.