Bug 980296 - [origin_runtime_card#141]oo-cart-version should be removed
[origin_runtime_card#141]oo-cart-version should be removed
Status: CLOSED CURRENTRELEASE
Product: OpenShift Online
Classification: Red Hat
Component: Containers (Show other bugs)
2.x
Unspecified Unspecified
medium Severity low
: ---
: ---
Assigned To: Dan McPherson
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-01 22:40 EDT by chunchen
Modified: 2016-09-29 22:15 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-29 08:47:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description chunchen 2013-07-01 22:40:35 EDT
Description of problem:
The "oo-cart-version" command should be removed, since all the codes related to v1 cartridges have been removed. 

Version-Release number of selected component (if applicable):
devenv_3434

How reproducible:
always

Steps to Reproduce:
1. SSH into a instance and check "oo-cart-version" command
whereis oo-cart-version

Actual results:
oo-cart-version: /usr/sbin/oo-cart-version

Expected results:
The oo-cart-version should be removed.

Additional info:
Comment 1 Dan McPherson 2013-08-14 10:03:54 EDT
https://github.com/openshift/origin-server/pull/3352
Comment 3 chunchen 2013-08-14 23:34:01 EDT
It's fixed, verified on devenv_3653.

Note You need to log in before you can comment on or make changes to this bug.