Bug 980308 - Wrong instructions
Wrong instructions
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: fedora-review (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Stanislav Ochotnicky
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-01 23:59 EDT by Christopher Meng
Modified: 2013-07-03 15:57 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-03 15:57:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christopher Meng 2013-07-01 23:59:44 EDT
After rpmlint it returned:

"Issues:
- gtk-query-immodules is invoked when required
  Note: Gtk module file(s) in xxx-gtk3
  See: http://fedoraproject.org/wiki/Packaging:ScriptletSnippets#GIO_modules"

Why GIO modules? Why not 

http://fedoraproject.org/wiki/Packaging:ScriptletSnippets#GTK.2B_modules
Comment 1 Alec Leamas 2013-07-03 15:57:51 EDT
Because of an embarrassing copy-paste error + too little testing. Thanks for reporting this!

Fixed in devel: https://fedorahosted.org/FedoraReview/changeset/2b3fb8a65060dc533d6f28c8b21d6c72e447c1c4

Closing NEXTRELEASE.

Note You need to log in before you can comment on or make changes to this bug.