Bug 980310 - [abrt] cups-1.6.2-12.fc19: _dbus_abort: Process /usr/sbin/cupsd was killed by signal 6 (SIGABRT)
[abrt] cups-1.6.2-12.fc19: _dbus_abort: Process /usr/sbin/cupsd was killed by...
Status: CLOSED DUPLICATE of bug 979748
Product: Fedora
Classification: Fedora
Component: cups (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
abrt_hash:65febe4b8c4477c7821efc8dd6d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-02 00:10 EDT by mdmpsyd@gmail.com
Modified: 2013-07-02 04:07 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-02 04:07:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (11.23 KB, text/plain)
2013-07-02 00:10 EDT, mdmpsyd@gmail.com
no flags Details
File: cgroup (154 bytes, text/plain)
2013-07-02 00:10 EDT, mdmpsyd@gmail.com
no flags Details
File: core_backtrace (1.60 KB, text/plain)
2013-07-02 00:10 EDT, mdmpsyd@gmail.com
no flags Details
File: dso_list (3.13 KB, text/plain)
2013-07-02 00:10 EDT, mdmpsyd@gmail.com
no flags Details
File: environ (142 bytes, text/plain)
2013-07-02 00:10 EDT, mdmpsyd@gmail.com
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-02 00:10 EDT, mdmpsyd@gmail.com
no flags Details
File: maps (17.14 KB, text/plain)
2013-07-02 00:10 EDT, mdmpsyd@gmail.com
no flags Details
File: open_fds (516 bytes, text/plain)
2013-07-02 00:10 EDT, mdmpsyd@gmail.com
no flags Details
File: proc_pid_status (891 bytes, text/plain)
2013-07-02 00:11 EDT, mdmpsyd@gmail.com
no flags Details
File: var_log_messages (1.65 KB, text/plain)
2013-07-02 00:11 EDT, mdmpsyd@gmail.com
no flags Details

  None (edit)
Description mdmpsyd@gmail.com 2013-07-02 00:10:33 EDT
Version-Release number of selected component:
cups-1.6.2-12.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        /usr/sbin/cupsd -f
crash_function: _dbus_abort
executable:     /usr/sbin/cupsd
kernel:         3.9.6-301.fc19.x86_64
runlevel:       N 5
uid:            0

Truncated backtrace:
Thread no. 1 (9 frames)
 #2 _dbus_abort at dbus-sysdeps.c:94
 #3 _dbus_warn_check_failed at dbus-internals.c:290
 #4 client_set_state at client.c:70
 #5 filter_func at client.c:300
 #7 dispatch_timeout_callback at ../avahi-common/dbus-watch-glue.c:105
 #8 avahi_simple_poll_dispatch at simple-watch.c:570
 #9 avahi_simple_poll_iterate at simple-watch.c:605
 #10 avahi_simple_poll_loop at simple-watch.c:646
 #11 thread at thread-watch.c:71
Comment 1 mdmpsyd@gmail.com 2013-07-02 00:10:37 EDT
Created attachment 767606 [details]
File: backtrace
Comment 2 mdmpsyd@gmail.com 2013-07-02 00:10:40 EDT
Created attachment 767607 [details]
File: cgroup
Comment 3 mdmpsyd@gmail.com 2013-07-02 00:10:43 EDT
Created attachment 767608 [details]
File: core_backtrace
Comment 4 mdmpsyd@gmail.com 2013-07-02 00:10:46 EDT
Created attachment 767609 [details]
File: dso_list
Comment 5 mdmpsyd@gmail.com 2013-07-02 00:10:49 EDT
Created attachment 767610 [details]
File: environ
Comment 6 mdmpsyd@gmail.com 2013-07-02 00:10:52 EDT
Created attachment 767611 [details]
File: limits
Comment 7 mdmpsyd@gmail.com 2013-07-02 00:10:56 EDT
Created attachment 767612 [details]
File: maps
Comment 8 mdmpsyd@gmail.com 2013-07-02 00:10:59 EDT
Created attachment 767613 [details]
File: open_fds
Comment 9 mdmpsyd@gmail.com 2013-07-02 00:11:02 EDT
Created attachment 767614 [details]
File: proc_pid_status
Comment 10 mdmpsyd@gmail.com 2013-07-02 00:11:05 EDT
Created attachment 767615 [details]
File: var_log_messages
Comment 11 Tim Waugh 2013-07-02 04:07:22 EDT

*** This bug has been marked as a duplicate of bug 979748 ***

Note You need to log in before you can comment on or make changes to this bug.