Bug 980522 - https://www.openshift.com/blogs/feed throws page not found error
https://www.openshift.com/blogs/feed throws page not found error
Status: CLOSED CURRENTRELEASE
Product: OpenShift Online
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-02 11:26 EDT by Nam Duong
Modified: 2015-05-14 21:28 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-22 11:19:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nam Duong 2013-07-02 11:26:59 EDT
Description of problem:

https://www.openshift.com/blogs/feed link throws "page not found"

Version-Release number of selected component (if applicable):
OpenShift Online

How reproducible:
Always

Steps to Reproduce:
1.  Navigate to https://www.openshift.com/blogs
2.  Click the RSS Feeds icon/link (small link on upper-right corner of content pane)

Actual results:
Returns 'Page not found'
Comment 1 Clayton Coleman 2013-07-05 12:28:08 EDT
Works for me?
Comment 2 Nam Duong 2013-07-05 12:40:26 EDT
now it's working for me as well.
Comment 3 Yujie Zhang 2013-07-07 22:48:53 EDT
(In reply to Nam Duong from comment #2)
hi Nam,
if you are using Mac, can you please confirm if you have installed rss feed reader for mac, like shrook 2.6?
I tried on Mac, it will return "page not found", and after installed shrook, it can work correctly. Also tried on firefox and ie, both can work correctly.
Feel free to contact me if you have other issue about this, thanks.
Comment 4 Yujie Zhang 2013-07-09 02:02:49 EDT
Verify it since it can work correctly after intalling rss feed reader, thanks.

Note You need to log in before you can comment on or make changes to this bug.