Bug 980538 - [abrt] soundconverter-2.0.4-24.fc18.0: gtk_file_system_model_sort: Process /usr/bin/python2.7 was killed by signal 6 (SIGABRT)
[abrt] soundconverter-2.0.4-24.fc18.0: gtk_file_system_model_sort: Process /u...
Status: CLOSED DUPLICATE of bug 841442
Product: Fedora
Classification: Fedora
Component: soundconverter (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
abrt_hash:e6b51d5787d5cb06ae9849bda35...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-02 12:09 EDT by franck.bailliet
Modified: 2013-07-02 12:45 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-02 12:45:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (177.89 KB, text/plain)
2013-07-02 12:09 EDT, franck.bailliet
no flags Details
File: cgroup (133 bytes, text/plain)
2013-07-02 12:09 EDT, franck.bailliet
no flags Details
File: core_backtrace (2.97 KB, text/plain)
2013-07-02 12:09 EDT, franck.bailliet
no flags Details
File: dso_list (20.74 KB, text/plain)
2013-07-02 12:09 EDT, franck.bailliet
no flags Details
File: environ (3.92 KB, text/plain)
2013-07-02 12:09 EDT, franck.bailliet
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-02 12:09 EDT, franck.bailliet
no flags Details
File: maps (96.08 KB, text/plain)
2013-07-02 12:09 EDT, franck.bailliet
no flags Details
File: open_fds (2.93 KB, text/plain)
2013-07-02 12:09 EDT, franck.bailliet
no flags Details
File: proc_pid_status (945 bytes, text/plain)
2013-07-02 12:09 EDT, franck.bailliet
no flags Details
File: var_log_messages (462 bytes, text/plain)
2013-07-02 12:09 EDT, franck.bailliet
no flags Details
File: xsession_errors (561 bytes, text/plain)
2013-07-02 12:09 EDT, franck.bailliet
no flags Details

  None (edit)
Description franck.bailliet 2013-07-02 12:09:13 EDT
Version-Release number of selected component:
soundconverter-2.0.4-24.fc18.0

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        /usr/bin/python /bin/soundconverter
crash_function: gtk_file_system_model_sort
executable:     /usr/bin/python2.7
kernel:         3.9.6-200.fc18.x86_64
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #4 gtk_file_system_model_sort at gtkfilesystemmodel.c:746
 #6 gtk_file_system_model_query_done at gtkfilesystemmodel.c:1154
 #7 g_simple_async_result_complete at gsimpleasyncresult.c:775
 #8 complete_in_idle_cb_for_thread at gsimpleasyncresult.c:843
 #13 gtk_main at gtkmain.c:1257
 #14 _wrap_gtk_main at ./gtk.override:1240
 #15 call_function at /usr/src/debug/Python-2.7.3/Python/ceval.c:4082
 #16 PyEval_EvalFrameEx at /usr/src/debug/Python-2.7.3/Python/ceval.c:2740
 #17 fast_function at /usr/src/debug/Python-2.7.3/Python/ceval.c:4184
 #18 call_function at /usr/src/debug/Python-2.7.3/Python/ceval.c:4119

Potential duplicate: bug 722467
Comment 1 franck.bailliet 2013-07-02 12:09:18 EDT
Created attachment 767835 [details]
File: backtrace
Comment 2 franck.bailliet 2013-07-02 12:09:21 EDT
Created attachment 767836 [details]
File: cgroup
Comment 3 franck.bailliet 2013-07-02 12:09:25 EDT
Created attachment 767837 [details]
File: core_backtrace
Comment 4 franck.bailliet 2013-07-02 12:09:28 EDT
Created attachment 767839 [details]
File: dso_list
Comment 5 franck.bailliet 2013-07-02 12:09:32 EDT
Created attachment 767841 [details]
File: environ
Comment 6 franck.bailliet 2013-07-02 12:09:36 EDT
Created attachment 767843 [details]
File: limits
Comment 7 franck.bailliet 2013-07-02 12:09:41 EDT
Created attachment 767845 [details]
File: maps
Comment 8 franck.bailliet 2013-07-02 12:09:45 EDT
Created attachment 767848 [details]
File: open_fds
Comment 9 franck.bailliet 2013-07-02 12:09:48 EDT
Created attachment 767849 [details]
File: proc_pid_status
Comment 10 franck.bailliet 2013-07-02 12:09:51 EDT
Created attachment 767851 [details]
File: var_log_messages
Comment 11 franck.bailliet 2013-07-02 12:09:54 EDT
Created attachment 767853 [details]
File: xsession_errors
Comment 12 Michael Schwendt 2013-07-02 12:45:10 EDT

*** This bug has been marked as a duplicate of bug 841442 ***

Note You need to log in before you can comment on or make changes to this bug.