Bug 980568 - PackageKit does not find MPEG Video decoder
PackageKit does not find MPEG Video decoder
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: PackageKit (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-02 14:08 EDT by Steve
Modified: 2013-07-16 03:06 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-16 03:06:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve 2013-07-02 14:08:48 EDT
Description of problem:

PackageKit does not find MPEG Video decoder in Totem. RPMFusion Repos are installed.


Version-Release number of selected component (if applicable):

PackageKit-gstreamer-plugin-0.8.9-6.fc19.x86_64
totem-3.8.2-1.fc19.x86_64


How reproducible:
Always

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

$ totem video.avi
** Message: Missing plugin: gstreamer|1.0|totem|MPEG Video decoder|decoder-video/mpeg, mpegversion=(int)4, parsed=(boolean)true, profile=(string)advanced-simple, level=(string)5 (MPEG Video decoder)
** Message: PackageKit: xid = 31457293
** Message: PackageKit: Codec nice name: MPEG Video decoder
** Message: PackageKit: ignoring field named parsed
** Message: PackageKit: ignoring field named profile
** Message: PackageKit: ignoring field named level
** Message: PackageKit: field is: mpegversion, type: gint
** Message: PackageKit: structure: gstreamer1(decoder-video/mpeg)(mpegversion=4)()(64bit)
** Message: PackageKit: Did not install codec: GDBus.Error:org.freedesktop.PackageKit.Modify.packageNotFound: failed to find codec
** Message: No installation candidate for missing plugins found.
$
Comment 1 Steve 2013-07-16 03:06:40 EDT
This bug seems to be fixed meanwhile. Closing..

Note You need to log in before you can comment on or make changes to this bug.