Bug 980755 - Dist-geo-rep: 'gluster volume geo <master_vol> <slave_ip>::<slave_vol> config didn't give any output
Dist-geo-rep: 'gluster volume geo <master_vol> <slave_ip>::<slave_vol> config...
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: geo-replication (Show other bugs)
2.1
x86_64 Linux
unspecified Severity low
: ---
: ---
Assigned To: Avra Sengupta
amainkar
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-03 03:48 EDT by Rachana Patel
Modified: 2015-04-20 07:57 EDT (History)
7 users (show)

See Also:
Fixed In Version: 3.4.0.18rhs-1.el6rhs.x86_64
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-23 18:38:43 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rachana Patel 2013-07-03 03:48:47 EDT
Description of problem:
Dist-geo-rep: 'gluster volume geo <master_vol> <slave_ip>::<slave_vol> config didn't give any output

Version-Release number of selected component (if applicable):
3.4.0.12rhs.beta1-1.el6rhs.x86_64

How reproducible:
got this issue twice only, not able to reproduce

Steps to Reproduce:
1.Create geo rep sessions between master(dist-rep volume) and slave(any volume) cluster

2.In master cluster, kill one of the brick process and make sure it's replica brick is up 

3. Start this session, keep writing data on mount point at different interval and verify status and data is sync. or not


Actual results:
[root@wall ~]# gluster volume geo master2 10.70.43.147::slave2 config 
[root@wall ~]# gluster volume geo master2 10.70.43.147::slave2 config 



Expected results:
It should show configuration info for that session

Additional info:
Comment 2 Avra Sengupta 2013-07-03 09:47:38 EDT
Unable to reproduce. Please update thebug/contact me when you hit the issue again, so that I can debug.
Comment 3 Avra Sengupta 2013-07-25 07:00:57 EDT
Not able to reproduce the issue. Please update the bug, if the issue is hit again.
Comment 4 Rachana Patel 2013-08-08 08:42:34 EDT
verified with  current release - 3.4.0.18rhs-1.el6rhs.x86_64
Comment 5 Scott Haines 2013-09-23 18:38:43 EDT
Since the problem described in this bug report should be resolved in a recent advisory, it has been closed with a resolution of ERRATA. 

For information on the advisory, and where to find the updated files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1262.html
Comment 6 Scott Haines 2013-09-23 18:41:28 EDT
Since the problem described in this bug report should be resolved in a recent advisory, it has been closed with a resolution of ERRATA. 

For information on the advisory, and where to find the updated files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1262.html

Note You need to log in before you can comment on or make changes to this bug.