Bug 980963 - [abrt] akonadi-1.9.2-1.fc19: QList: Process /usr/bin/akonadi_agent_launcher was killed by signal 11 (SIGSEGV)
[abrt] akonadi-1.9.2-1.fc19: QList: Process /usr/bin/akonadi_agent_launcher w...
Status: CLOSED DUPLICATE of bug 864697
Product: Fedora
Classification: Fedora
Component: akonadi (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kevin Kofler
Fedora Extras Quality Assurance
abrt_hash:219567c339bddc059db3136d7c7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-03 12:51 EDT by backdoor03
Modified: 2013-07-03 18:49 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-03 18:49:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (20.02 KB, text/plain)
2013-07-03 12:51 EDT, backdoor03
no flags Details
File: cgroup (140 bytes, text/plain)
2013-07-03 12:51 EDT, backdoor03
no flags Details
File: core_backtrace (1.89 KB, text/plain)
2013-07-03 12:51 EDT, backdoor03
no flags Details
File: dso_list (8.59 KB, text/plain)
2013-07-03 12:51 EDT, backdoor03
no flags Details
File: environ (1.44 KB, text/plain)
2013-07-03 12:51 EDT, backdoor03
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-03 12:51 EDT, backdoor03
no flags Details
File: maps (43.49 KB, text/plain)
2013-07-03 12:51 EDT, backdoor03
no flags Details
File: open_fds (378 bytes, text/plain)
2013-07-03 12:51 EDT, backdoor03
no flags Details
File: proc_pid_status (940 bytes, text/plain)
2013-07-03 12:51 EDT, backdoor03
no flags Details
File: var_log_messages (262 bytes, text/plain)
2013-07-03 12:51 EDT, backdoor03
no flags Details

  None (edit)
Description backdoor03 2013-07-03 12:51:12 EDT
Version-Release number of selected component:
akonadi-1.9.2-1.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        /usr/bin/akonadi_agent_launcher akonadi_contacts_resource akonadi_contacts_resource_0
crash_function: QList
executable:     /usr/bin/akonadi_agent_launcher
kernel:         3.9.8-300.fc19.x86_64
runlevel:       N 5
uid:            1000
xsession_errors: 

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 QList at ../../src/corelib/tools/qlist.h:122
 #1 QDBusMessage::arguments at qdbusmessage.cpp:707
 #2 QDBusPendingReplyData::argumentAt at qdbuspendingreply.cpp:270
 #3 argumentAt<0> at /usr/include/QtDBus/qdbuspendingreply.h:176
 #4 operator QDBusPendingReplyTypes::Select<0, QDBusObjectPath, void, void, void, void, void, void, void>::Type at /usr/include/QtDBus/qdbuspendingreply.h:186
 #5 Akonadi::ChangeNotificationDependenciesFactory::createNotificationSource at /usr/src/debug/kdepimlibs-4.10.4/akonadi/changenotificationdependenciesfactory.cpp:46
 #6 Akonadi::MonitorPrivate::connectToNotificationManager at /usr/src/debug/kdepimlibs-4.10.4/akonadi/monitor_p.cpp:80
 #7 Akonadi::Monitor::Monitor at /usr/src/debug/kdepimlibs-4.10.4/akonadi/monitor.cpp:54
 #8 Akonadi::ChangeRecorder::ChangeRecorder at /usr/src/debug/kdepimlibs-4.10.4/akonadi/changerecorder.cpp:29
 #9 Akonadi::AgentBasePrivate::init at /usr/src/debug/kdepimlibs-4.10.4/akonadi/agentbase.cpp:223

Potential duplicate: bug 864697
Comment 1 backdoor03 2013-07-03 12:51:17 EDT
Created attachment 768339 [details]
File: backtrace
Comment 2 backdoor03 2013-07-03 12:51:21 EDT
Created attachment 768340 [details]
File: cgroup
Comment 3 backdoor03 2013-07-03 12:51:25 EDT
Created attachment 768341 [details]
File: core_backtrace
Comment 4 backdoor03 2013-07-03 12:51:32 EDT
Created attachment 768342 [details]
File: dso_list
Comment 5 backdoor03 2013-07-03 12:51:36 EDT
Created attachment 768343 [details]
File: environ
Comment 6 backdoor03 2013-07-03 12:51:40 EDT
Created attachment 768344 [details]
File: limits
Comment 7 backdoor03 2013-07-03 12:51:45 EDT
Created attachment 768345 [details]
File: maps
Comment 8 backdoor03 2013-07-03 12:51:49 EDT
Created attachment 768346 [details]
File: open_fds
Comment 9 backdoor03 2013-07-03 12:51:52 EDT
Created attachment 768347 [details]
File: proc_pid_status
Comment 10 backdoor03 2013-07-03 12:51:56 EDT
Created attachment 768348 [details]
File: var_log_messages
Comment 11 Kevin Kofler 2013-07-03 18:49:13 EDT

*** This bug has been marked as a duplicate of bug 864697 ***

Note You need to log in before you can comment on or make changes to this bug.