Bug 981206 - fedora incomplete shutdown when bluetooth mouse connected
fedora incomplete shutdown when bluetooth mouse connected
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-04 05:10 EDT by Arthur Buliva
Modified: 2013-10-22 02:28 EDT (History)
16 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-22 02:28:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The error message on the screen (3.27 MB, image/jpeg)
2013-07-04 05:10 EDT, Arthur Buliva
no flags Details

  None (edit)
Description Arthur Buliva 2013-07-04 05:10:18 EDT
Created attachment 768663 [details]
The error message on the screen

Description of problem:

When a bluetooth mouse is connected, my Fedora does not completely shutdown whenever a poweroff or a reboot command is issued.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:

See attached the error log as an image

Expected results:


Additional info:
Comment 1 Michal Schmidt 2013-07-10 05:45:28 EDT
The last thing we can see on the picture is a kernel warning:

WARNING: at lib/kobject.c:600 kobject_put+0x58/0x60()
Hardware name: 3444F9U

It seems to be incomplete. I'd expect a stack trace to follow.
Anyway, this suggests a driver bug.

Does "sync && reboot -f" succeed?
Comment 2 Justin M. Forbes 2013-10-18 17:21:08 EDT
*********** MASS BUG UPDATE **************

We apologize for the inconvenience.  There is a large number of bugs to go through and several of them have gone stale.  Due to this, we are doing a mass bug update across all of the Fedora 18 kernel bugs.

Fedora 18 has now been rebased to 3.11.4-101.fc18.  Please test this kernel update (or newer) and let us know if you issue has been resolved or if it is still present with the newer kernel.

If you have moved on to Fedora 19, and are still experiencing this issue, please change the version to Fedora 19.

If you experience different issues, please open a new bug report for those.
Comment 3 Arthur Buliva 2013-10-22 02:28:42 EDT
This was resolved on a newer kernel (Fedora 19)

Note You need to log in before you can comment on or make changes to this bug.