Bug 981252 - vgabios missing in i386 repository
Summary: vgabios missing in i386 repository
Keywords:
Status: CLOSED DUPLICATE of bug 981232
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: vgabios
Version: 6.4
Hardware: i386
OS: Linux
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Virtualization Maintenance
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-07-04 10:17 UTC by Sergio Freire
Modified: 2013-07-08 13:33 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-07-08 13:33:46 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Sergio Freire 2013-07-04 10:17:11 UTC
Description of problem:
package does not exist in i386 repository, although it exists in x86_64.
Note that the package is "noarch", so it should exist in both repositories (i386 and x86_64).

Version-Release number of selected component (if applicable):
0.6b-3.4.el6

How reproducible:
always

Steps to Reproduce:
1. try to install package inside a EL6 i386 distro

Actual results:
package is not found

Expected results:
package should be found, because it is a "noarch" package.

Additional info:

Comment 1 Marcela Mašláňová 2013-07-08 13:33:46 UTC

*** This bug has been marked as a duplicate of bug 981232 ***


Note You need to log in before you can comment on or make changes to this bug.