This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 981255 - scons missing in i386 repository
scons missing in i386 repository
Status: CLOSED DUPLICATE of bug 981232
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: scons (Show other bugs)
6.4
i386 Linux
unspecified Severity unspecified
: rc
: ---
Assigned To: Andrew Beekhof
nobody nobody
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-04 06:20 EDT by Sergio Freire
Modified: 2013-07-08 09:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-08 09:33:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sergio Freire 2013-07-04 06:20:25 EDT
Description of problem:
package does not exist in i386 repository, although it exists in x86_64.
Note that the package is "noarch", so it should exist in both repositories (i386 and x86_64).

Version-Release number of selected component (if applicable):
2.0.1-1.el6

How reproducible:
always

Steps to Reproduce:
1. try to install package inside a EL6 i386 distro

Actual results:
package is not found

Expected results:
package should be found, because it is a "noarch" package.

Additional info:
Comment 2 Marcela Mašláňová 2013-07-08 09:33:46 EDT

*** This bug has been marked as a duplicate of bug 981232 ***

Note You need to log in before you can comment on or make changes to this bug.