Bug 981265 - Should be better to use seperate line to display Rsyslog and Netconsole instead of comma
Should be better to use seperate line to display Rsyslog and Netconsole inste...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.5
Unspecified Unspecified
low Severity medium
: rc
: ---
Assigned To: Fabian Deutsch
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-04 06:41 EDT by wanghui
Modified: 2014-01-21 14:44 EST (History)
13 users (show)

See Also:
Fixed In Version: ovirt-node-3.0.0-6.el6
Doc Type: Bug Fix
Doc Text:
Previously a comma was used to divide Rsyslog and Netconsole information on the status page. While functional, it was cramped so a separate line is now being used to display them to assist in readability.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-21 14:44:18 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
display in status page of the logs (40.59 KB, image/png)
2013-07-04 06:41 EDT, wanghui
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 16794 None None None Never

  None (edit)
Description wanghui 2013-07-04 06:41:52 EDT
Created attachment 768724 [details]
display in status page of the logs

Description of problem:
In the status page, should be more beatiful to display logs server in seperate line install of using a comma to seperate them.

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.5-20130222.0.auto1707.el6.iso
ovirt-node-3.0.0-1.999.20130701111251git99aadc6.el6.noarch

How reproducible:
100%

Steps to Reproduce:
1. Clean install the rhev-hypervisor6-6.5.
2. Configure the network.
3. Configure the Rsyslog and Netconsole server.
4. Check it in the Status page.

Actual results:
After step4, it uses a comma to seperate the Rsyslog server and Netconsole server.

Expected results:
After step4, it uses seperate line to display Rsyslog server and Netconsole server.

Additional info:
Comment 6 wanghui 2013-10-10 03:10:03 EDT
Test version:
rhev-hypervisor6-6.5-20130930.0.auto665.el6.iso
ovirt-node-3.0.1-3.el6.noarch

Steps to test:
1. Clean install the rhev-hypervisor6-6.5.
2. Configure the network.
3. Configure the Rsyslog and Netconsole server.
4. Check it in the Status page.

Test result:
1. After step4, it uses seperate line to display Rsyslog server and Netconsole server.

So the bug is fixed in rhev-hypervisor6-6.5-20130930.0.auto665.el6.iso. I will check it again when I get official build.
Comment 7 wanghui 2013-10-18 04:59:17 EDT
Test version:
rhev-hypervisor6-6.5-20131017.0.iso
ovirt-node-3.0.1-4.el6.noarch

Steps to test:
1. Clean install the rhev-hypervisor6-6.5-20131017.0.iso.
2. Configure the network.
3. Configure the Rsyslog and Netconsole server.
4. Check it in the Status page.

Test result:
1. After step4, it uses seperate line to display Rsyslog server and Netconsole server.

The bug is fixed in rhev-hypervisor6-6.5-20131017.0.iso. So change the bug's status from ON_QA to VERIFIED.
Comment 9 Cheryn Tan 2013-11-07 19:31:22 EST
This bug is currently attached to errata RHBA-2013:15277. If this change is not to be documented in the text for this errata please either remove it from the errata, set the requires_doc_text flag to minus (-), or leave a "Doc Text" value of "--no tech note required" if you do not have permission to alter the flag.

Otherwise to aid in the development of relevant and accurate release documentation, please fill out the "Doc Text" field above with these four (4) pieces of information:

* Cause: What actions or circumstances cause this bug to present.
* Consequence: What happens when the bug presents.
* Fix: What was done to fix the bug.
* Result: What now happens when the actions or circumstances above occur. (NB: this is not the same as 'the bug doesn't present anymore')

Once filled out, please set the "Doc Type" field to the appropriate value for the type of change made and submit your edits to the bug.

For further details on the Cause, Consequence, Fix, Result format please refer to:

https://bugzilla.redhat.com/page.cgi?id=fields.html#cf_release_notes 

Thanks in advance.
Comment 11 errata-xmlrpc 2014-01-21 14:44:18 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0033.html

Note You need to log in before you can comment on or make changes to this bug.